Another zero-day vulnerability found in Apple devices on iOS and macOS

Apple developers have released updates that should fix a new zero-day vulnerability. The update is required for both iOS/iPadOS and macOS device users.

To do this, you need to update the software to the latest versions: iOS 15.7, iPadOS 15.7, macOS Monterey 12.6 and macOS Big Sur 11.7. The security flaw, codenamed CVE-2022-32917, allows malicious applications to execute code at the kernel level, according to the developers.

The vulnerability affects the following Apple devices:

  • iPhone 6s and newer;
  • all iPad Pro models;
  • iPad Air 2 and later;
  • iPad 5th generation and later;
  • iPad mini 4 and later;
  • iPod touch 7th generation;
  • Mac running macOS Big Sur 11.7 and macOS Monterey 12.6 (with legacy patches).

A vulnerability in Apple software was discovered by a security officer who wished not to disclose his name. Later, the company confirmed that hackers could use CVE-2022-32917 in numerous attacks.

This is the eighth time in 2022 that Apple has released emergency updates to address zero-day vulnerabilities.

Read also 🧐

Leave a Reply

Your email address will not be published.